bmw Workshop Repair Guides

BMW Workshop Manuals

< PREV PAGE NEXT PAGE >
Page 1
background image

VS-40/Burzler

Register/Index: 5

002/03-5

weltweit
all countries

Datum/Date:
05/2003

BMW GT1 and SAW

Compatibility problems when using SAW software version 1.0 or 1.1

Situation:

With the delivery of DIS CD V34.0, compatibility problems may arise when using SAW
version 1.0 or 1.1 security software.

Procedure:

To guarantee full network functionality, SAW CD V1.2 must be installed on the GT1 after
installing DIS CD V34.0. Otherwise, there may be restrictions or problems when using the
GT1.

IDC  BMW GT1 and SAW Compatibility problems when using SAW software version 1.0 or 1.

BMW AG - TIS

24.01.2013  08:37

Issue status (12/2007) Valid only until next DVD is issued

Copyright

Page  - 1 -

7 SI Diagnosis Encoding > 5 DIS Information > 2 IDC BMW GT1 And SAW Compatibility Problems When Using SAW Software Version 1.0 Or 1

< PREV PAGE NEXT PAGE >